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Illinois State University

Known Error: Adding ReggieNet Zoom Meeting to Outlook Calendar

Issue

When a user tries to add a Zoom meeting to their Outlook calendar through the Zoom Pro tool in ReggieNet, they are redirected to a page that displays an error, "Not the Host, (3,003)."

Workaround

  1. Go to IllinoisState.Zoom.US.
  2. Click [Sign In] and enter your ULID and password.
  3. Click [Meetings] on the left side.
  4. Click the [meeting name] under Upcoming Meetings.
  5. Click [Outlook Calendar (.ics)] under the Time section to download the file.
  6. Open the file to add it into Outlook.

Root Cause

The link in ReggieNet for the Outlook calendar automatically downloads the file without first directing you to a login page like the Google and Yahoo links do. Since the Outlook link doesn’t prompt for credentials, you are not authenticated and will see that error page.